Как я могу настроить, какие типы файлов можно открывать путем перетаскивания для запуска приложения?

Когда мы перетащить какой-нибудь файл с некоторыми веб-странице или Наутилус в сторону пусковой установки, приложение, в котором он может быть копирован остается выделенной и другим исчезать.

Так где этот конфигурационный файл, который решает, какой файл можно перетащить в какое приложение в лаунчере?

Например, прямо сейчас, только файл какой-то документ типа может быть втянута в Gwoffice и некоторым двоичным файлом или deb файл не может быть перетащить и упала. Так как сделать так, чтобы допустим файл deb, чтобы быть путем перетаскивания и падали Gwoffice.

Это был просто пример... я хочу знать, как его сделали тоже в целом.

+40
Michael Luton 15 авг. 2019 г., 15:53:12
23 ответов

Предполагая, что у пользователя-тема расширения установлены.

  1. И нужно переключиться на тему самого расширения

enter image description here

  1. Как только вы включите его после выхода из системы и входа в систему или АЛТ+Ф2 Р.

  2. U должны быть в состоянии, чтобы увидеть следующее меню: enter image description here

Если у вас нет пользователей-тема расширения себя, то я советую вам следовать: https://extensions.gnome.org/ или я использовал http://www.webupd8.org/2011/10/official-gnome-shell-extensions.html

Вот некоторые темы: http://www.webupd8.org/2011/12/satyas-gnome-shell-gtk-themes-ppa.html

http://www.webupd8.org/2011/10/4-beautiful-gnome-32-compatible-gtk.html

+959
egwene sedai 03 февр. '09 в 4:24

Планка-это еще один отличный вариант! Это в настоящее время, что elementaryos использует.

Руководство по установке: http://wiki.go-docky.com/index.php?title=Plank:Installing

+903
David Goldman 5 мар. 2011 г., 21:51:06

Я думаю, что в случае веб-сервер, SELinux-это наверное перебор. Говорим с "Убунту-закаленные" люди в фокусе, похоже на то AppArmor. Я думаю, что это нормально и можно Далее закрыть в AppArmor Апач профиль, если вы хотите. Предполагая, что ваш запуск Apache и SSH. Я бы запустить их обоих в их собственной изолированной среде.

+893
Joakim Lindblom 29 сент. 2014 г., 6:49:04

Пожалуйста, помогите мне установить мой AMD ATI для Radeon графика HD 6770M на Ubuntu 13.04 64-битной.

У меня гибридная графическая карта: АМД АТИ Радеон графика HD 6770M + Intel с графикой HD 3000

Мой ноутбук модель: HP павильон dv6 6050EE

Оборудование в списке поддерживаемых здесь: http://wiki.cchtml.com/index.php/Hardware

Вентилятор ноутбука постоянно работает.

+853
Kamre Alam Shaikh 7 янв. 2019 г., 22:50:13

У меня установлен последний .деб Google Планета Земля от Google, но окно Google-это черный (где земля) плюс все 3D параметры выделяются серым цветом.

Я проверил свою видеокарту и 3D включен.

Как показано здесь:

[email protected]:~$ /УСР/Либ/Нукс/unity_support_test -п 
Поддержка OpenGL производитель: Вольфрам графики, Инк
OpenGL в строке Renderer: Mesa в ДРИ Интел(Р) Ironlake мобильный 
Версия OpenGL строку: 2.1 Меса 7.11

Не программным обеспечением: да
Не в черном списке: да
ГБО fbconfig: да
Текстуры ГБО от пиксельного изображения: да
ГЛ нпот или текстуры вильный: да
Программа ГЛ вершины: да
Программа ГЛ фрагмент: да
Буферный объект вершины ГЛ: да
ГЛ фреймбуфера объекта: да
Версия GL 1.4+: да

Единство 3D поддерживается: да
[email protected]:~$ 

Я никогда не был в состоянии получить Google Планета Земля для работы на видеокарта Radeon, NVIDIA и карт Intel.

Я следовал инструкциям по установке, но не повезло.

Странно, что в меню Параметры 3D страница настройки все серым, я не могу выбрать любой вариант.

Я посмотрел на другие потоки, а ответов нет.

Я поставил мой DNS вручную, протокол IPv6 отключен....

Я в недоумении от этого...

Обновление:

Теперь я получаю ошибку: нам не удается подключиться к серверам Google Планета Земля

Однако я не использую Прокси. Я пробовал открыть все порты на моем маршрутизаторов межсетевой экран.

Остается только черное окно.

Сейчас использую Ubuntu 11.10 64-битной..

+805
Vuong Phanhuy 27 нояб. 2017 г., 16:22:44

В официальных репозиториях для Ubuntu 10.04 содержат только Ruby 1.8, но похоже, что вы используете ручной установки Руби 1.9.1. Когда вы установите libopenssl-Рубин используете Ubuntu пакетного менеджера, libopenssl устанавливается для Ruby 1.8 в директорию/usr/lib в/Рубин/1.8/, но нужно, чтобы это было установлено для Ruby 1.9.1 в /usr/местные/библиотека/site_ruby/1.9.1/.

Как вам достичь этого будет зависеть от того, как вы первоначально установили Ruby 1.9.1.

Если вы не сильно привязаны к конкретному метод установки Руби, мое предложение состоит в том, чтобы переустановить его с помощью Ruby версии менеджер (РВМ), которая пропагандируется на официальном Руби загрузки страницы. Установка на Ruby через RVM должен автоматически включать необходимые библиотеки libopenssl.

Я рекомендую прочитать по инструкции установке РВМ-первых (это не так долго, как он выглядит—это половина примеров), но это, пожалуй, все, что вам нужно сделать:

  1. Установить зависимости для РВМ:

    суда apt-получить установку завиток ЖКТ 
    
  2. Установить РВМ:

    Баш < <(завиток -с https://raw.github.com/wayneeseguin/rvm/master/binscripts/rvm-installer )
    Эхо '[[ -s "на$дома/.РВМ/скрипты/РВМ" ]] && . "$Дома/.РВМ/скрипты/РВМ" # функция загрузить РВМ' >> ~/.bashrc следующее
    источник .bashrc следующее
    
  3. Установить зависимости для Руби:

    Прокрутки вверх (или запустить РВМ требования) и найдите строку, которая говорит за Рубин ... установить следующее:. Копировать, вставить и запустить с sudo в apt-получить установку ... линия под ним.

  4. Установить Ruby:

    РВМ установить 1.9.3
    РВМ использовать 1.9.3 --по умолчанию
    

    Вы могли бы установить вместо Руби 1.9.1 здесь, но Руби 1.9.3 текущая рекомендуемая версия и должна быть совместима с почти все, что работает на других Руби 1.9.X версий.

  5. Установите AtomicTV:

    камень установить AtomicTV
    
+791
krabler 27 янв. 2016 г., 20:50:40

Не смог установить файл/var/кэш/АПТ/архив/libdrm2_2.4.39-0ubuntu1_amd64.деб

Обновление будет продолжено, но в/var/кэш/АПТ/архив/libdrm2_2.4.39-0ubuntu1_amd64.деб пакет не может быть в рабочем состоянии. Заполните, пожалуйста, отчет об ошибке об этом.

+777
Mark Schultheiss 23 авг. 2018 г., 6:24:14
Elantech является производителем сенсорной панели. Посмотрите здесь на вопросы Elantech тачпад.
+773
Panda 2 июл. 2016 г., 21:36:33

Я использую Ubuntu 12.04.

А видя здесь я прошел через это , но это не кажется, что будет работать со мной . Вот мой след .

Раджа@badfox:~$ mplayer'а www.live365.com
Mplayer'а r34540 СВН (Убунту), построенный с GCC-4.6 (с) Команда 2000-2012 mplayer'а 
mplayer'а: не удалось подключиться к сокету
mplayer'а: нет такого файла или каталога
Не удалось открыть поддержку lirc. Вы не сможете использовать пульт дистанционного управления.

Играть www.live365.com.
Файл не найден: 'www.live365.com'
Не удалось открыть www.live365.com.


Выход... (конец файла)

Похоже, некоторые фоновые работы, необходимой .

+722
jjhhggjjgghh 28 сент. 2019 г., 3:36:38

Я выяснил проблема моей мыши как ни странно.

У меня ноутбук ASUS Республика геймеров мышь, которая, вероятно, вносит Logitech или использует те же потроха. Якобы эти мыши являются проблемой. Не уверен, что на действительное исправление, но я отключил присоски и перезапустить и все хорошо, но теперь у меня нет мыши, кроме этого трекпада...

+719
Evilcrai2 11 янв. 2013 г., 12:43:49

Это, кажется, использовать программу Аксель для загрузки файлов с использованием нескольких одновременных соединений с несколькими зеркалами. Я думаю, что все не используют его, потому что большинство людей не имеют связи, что значительно быстрее, чем зеркала, и, следовательно, может получить существенную выгоду от одновременных загрузок, в сочетании с тем фактом, что большинство людей не слышали о ней. Это первый раз, когда я когда-либо слышал, упомянутых в 5 лет под управлением Ubuntu.

+617
director 14 мая 2012 г., 17:53:48

Я делал Пуск - Выполнить - '\\мои файлы под Windows XP и имеет доступ к некоторым каталогам файлов по сети.

Я не знаю, как сделать то же самое под Ubuntu.

+581
homm 11 февр. 2015 г., 7:04:01

Создать новую учетную запись пользователя в Windows7 с административной властью. Если вы можете извлечь образ ISO с помощью WinRAR или zip, то ваш ISO не поврежден. Извлечь ISO в любом месте. Щелкните правой кнопкой мыши на wubi.exe и выберите Запуск от имени администратора.

Необходимо удалить и удалить папке в Ubuntu из Windows (Предыдущие установки Ubuntu). Если ничего не работает, затем просто скачать wubi.exe для Ubuntu 11.10. Сохранить отключите интернет во время установки.

+579
melchor629 10 мар. 2019 г., 15:48:27

В моем понимании, руткитов в Linux заразить ядре, чтобы получить привилегии суперпользователя и есть многие сканеры (я использую rkhunter) для сканирования на наличие руткитов в ядре, но я должен все же найти программу, которая будет удалять руткиты.

Как бы я удалить руткит в Linux? Мне нужно скачать одно и то же ядро и заменить зараженные файлы? Что является лучшим способом, чтобы идти об этом?

+579
alcide bava 29 нояб. 2013 г., 21:17:32

Очень нового в Ubuntu поэтому, пожалуйста, медведь со мной

Я строю сервер использую Ubuntu 12.04 Брандмауэр не позволит мне сделать всем apt-get или обновления ПО Я могу скопировать файлы и поставить их на сервер и указать файл источники в этом месте делать обновления, что мешает? Если я могу какие файлы мне копировать

+548
fateenrajabnahas 30 апр. 2011 г., 9:27:02

Проблема - при установке Убунту Натти на моих друзей ноутбук с помощью кабеля HDMI подключен к ТВ и ноутбук с двумя экранами эхо друг друга, но при перезагрузке ничего не произошло отображается на внешнем экране.

Другой пользователь сообщил с той же проблемой до сих пор !

http://ubuntuforums.org/showthread.php?t=1764389&highlight=hdmi -> дает более четкое описание того, что мы оба переживают

В Ubuntu/Нэтти установка дисков обоих экранов, но первой перезагрузки не ?

Какие идеи у кого

+430
Andrew Moore 15 янв. 2013 г., 20:03:50

ОК моя система возвращается в работоспособное состояние.

Первый: "это напрашиваться на неприятности, чтобы убить менеджера обновлений". Да, это точно!

Я не смогла освободить место на диске вручную, и я не мог удалить все пакеты, в то время как менеджер обновлений было, поэтому я решил прекратить Менеджер обновлений и перезагрузки системы.

Система не смогла загрузиться в режиме восстановления, я мог бы открыть корень командной строки. Отсюда я мог видеть, что выше упомянутый файл теперь был только 4КБ. Я понятия не имею, что произошло между ними и почему он стал 63GB в первую очередь.

В режиме восстановления только корневой подскажите работал, все остальное просто висит. Чтобы получить систему и работает я сделал:

  • В меню grub изменить режим восстановления для монтирования / как RW.
  • Войти в режим восстановления.
  • Перейдите в корневой командной строки.
  • Исправить пакеты с помощью: команды dpkg --настроить -а.

Так что единственный вопрос, оставшийся почему /Либ/модули/3.2.0-26-общий/модулей.ccwmap взял 63GB во время установки.

+408
user4908 16 мая 2016 г., 3:58:54

Мне кажется, проблема похожа на многие, но я не смог его решить:

  • у компании Lenovo N581 с NVIDIA серии GeForce 610М
  • только что установил свежий дистрибутив Ubuntu 12.10 64 бит, + КДЕ
  • и я стараюсь, чтобы у меня НВИДИА карты.

Пробовал все обходные пути добавлено: очистить от Nvidia, установить исходные тексты ядра/заголовки, а затем переустановить NVIDIA-ток-обновления (или просто нвидиа-ток), сделать "команду sudo NVIDIA-за конца".

Это создать файл xorg.conf, но не сильно (не Раздел модуль, кстати). В итоге получается, что моя система (Джокей) мне подсказывает, что драйвер есть, но не используется, и я получаю только с разрешением 640х480. Если я пытаюсь запустить видеокарту NVIDIA-параметры действительно сказать, что драйвер Nvidia не используется.

Я делаю все это под KDE, но я думаю, это важно на данном этапе.

Любой намек, как решить это? Я чувствую, застрял и не может использовать ускорение, которое является частично, почему я получил этот ноутбук в первую очередь...

спасибо за любую помощь/консультации вы можете предоставить!

+366
mponk 15 дек. 2011 г., 1:19:23

Я редактирую кучу ФОО.файлы R (исходные файлы Р за пакеты R) в Ubuntu 12.10 единства. Каждый раз, когда я нажимаю на один из этих файлов, чтобы открыть его в Редакторе gedit, диалоговое окно появляется: "вы действительно хотите запустить ФОО.р или отобразить ее содержание?", а потом нужно нажать на вкладку "дисплей". Я могу сделать это автоматически открываются в gedit? Обратите внимание, что gedit это уже по умолчанию открытой программы.

+344
Hannikel 6 мар. 2016 г., 18:03:51

Я установил Ubuntu 11.10 на моем компьютере и у меня проблемы с загрузкой его. При загрузке, система землях меня в настройки BIOS интерфейсом EFI. Оттуда я указать, что я хочу загрузиться с первого HD (где установлена Убунту), и система загружается.

Кто-нибудь знает, как сделать систему не ронял меня в настройки BIOS и просто загрузиться?

Системная плата ASUS P8Z68-V/от 3-го Процессор: Intel сердечник i5. Диск: WD по 2ТБ с интерфейсом SATA.

+283
user1266515 24 сент. 2010 г., 8:12:34

Я использую эту ссылку, но, кажется, не работает на 12.04, вот в терминал сообщение ниже: существуют ли другие программные/советы для изменения экрана входа в систему? Я тоже через ссылку, но кажется устаревшей.

Не удалось получить http://ppa.launchpad.net/claudiocn/slm/ubuntu/dists/precise/main/source/Sources 404 не найдено

Вт: не удалось получить http://ppa.launchpad.net/claudiocn/slm/ubuntu/dists/precise/main/binary-amd64/Packages 404 не найдено

Вт: не удалось получить http://ppa.launchpad.net/claudiocn/slm/ubuntu/dists/precise/main/binary-i386/Packages 404 не найдено

Е: некоторые индексные файлы не удалось скачать. Они были проигнорированы, или старые, вместо этого используется.
закон@в Ubuntu:~$ судо apt-получить установку простой-языка-менеджер
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Е: не удалось найти пакет простой-перевод-менеджер
+154
AurA 6 февр. 2014 г., 22:05:17

Чтобы скачать и установить нажмите на эту ссылку.

Установить Ubuntu-твики для загрузки или изменения темы.

Для установки введите в терминале

судо дополнения кв-репозиторий PPA:tualatrix/PPA и
судо apt-получить обновление
судо apt-получить установку Убунту-твик

Или установите инструмент настройки гнома, чтобы сменить тему. Для установки введите в терминале

судо apt-получить установку гном-твик-утилиту

Запустить "дополнительные параметры" из приложения.

+142
mary666satan 13 дек. 2013 г., 9:00:02

Есть ли защита паролем файлов (NTFS)? Я хочу, чтобы скрыть и избежать использования! Я знаю, что я мог скрыться с ".папки", но я хочу что-то без изменения названия и я могу скрывать или пароль. Файл на разделе Windows. Спасибо за ответы.

+17
nmouradamamo 10 мая 2015 г., 18:03:54

Показать вопросы с тегом